Jump to content
×
×
  • Create New...

Mobile EMU not loading


Recommended Posts

I've installed everything and followed the steps asked but I keep getting this which looks to just be doing the same thing over and over again with nothing actually loading.

- Creating a virtual android device

- Starting the Virtual Android Device

- Waiting for the Android Device to come o

 

Just keeps repeating over and over

Link to post
Share on other sites
  • Moderators
1 hour ago, Boxxy said:

I've installed everything and followed the steps asked but I keep getting this which looks to just be doing the same thing over and over again with nothing actually loading.

- Creating a virtual android device

- Starting the Virtual Android Device

- Waiting for the Android Device to come o

 

Just keeps repeating over and over

Someone else may have some other advice, but first thing to do is to make sure when you start it, QEMU and ABD aren't still running in background processes, open task manager and go to details tab then end the processes.

Link to post
Share on other sites
  • Administrators
3 hours ago, Boxxy said:

I've installed everything and followed the steps asked but I keep getting this which looks to just be doing the same thing over and over again with nothing actually loading.

- Creating a virtual android device

- Starting the Virtual Android Device

- Waiting for the Android Device to come o

 

Just keeps repeating over and over

Check out this guide 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.