Jump to content
×
×
  • Create New...

Issues starting PowBot


_Rick
 Share

Recommended Posts

  • Administrators

Can't find jagexappletviewer.jar

PowBot require you to have OldSchool RuneScape's official client installed according to Jagex's instructions. You can grab it here: https://www.runescape.com/oldschool/download

On Linux? Check out https://oldschool.runescape.wiki/w/Linux_game_installation_guide

 

Error Code: 7B

Check out this guide: https://powbot.org/community/index.php?/topic/143-macos-catalina-powbotloaderjar-error-7b/&tab=comments#comment-709

Link to post
Share on other sites

  • Dan unpinned this topic
Guest
This topic is now closed to further replies.
 Share